Lavasoft FAQ pages

What are the system requirements

Your computer must meet the following system requirements in order to run the application effectively:


Note: This product should not be installed on any type of storage media that may be inaccessible at times. This includes network drives, removable drives, hot-swappable drives, USB drives, and FireWire (IEEE 1394) drives that may be disconnected.


Supported Operating Systems:


• Windows XP SP2+ (32- & 64-bit)


• Windows 2003 Server SP1+ (32- & 64-bit)


• Windows Vista, Vista SP1+ (32- & 64-bit)


• Windows 7 (32- & 64-bit)


• Windows Server 2008+ (32- & 64-bit)


Note: Installation is not supported on Windows 95, 98, ME, NT 4, Win 2000, XP with SP1 or older, Macintosh or Linux computers.


1 GHZ Computer with 512 MB of RAM (memory) and 300 MB of available free space on your hard drive.


Miscellaneous:


• Microsoft Internet Explorer 7.0 or higher


• Internet access for definitions updates (Broadband recommended)


Supported Email Clients (applies to Email Protection):


• Outlook 2000+


• Outlook Express 5.0+


• Windows Mail on Vista


• SMTP/POP3 (Thunderbird, IncrediMail, Eudora, etc.)


Note: SSL and TLS are supported in Microsoft Outlook and Microsoft Outlook Express only.


*For more detailed information with screen shots please see the product manual for Ad-Aware10*

Applies to: Ad-Aware 10

Back to FAQs