Microsoft Announces New Vulnerability

by Michael on March 10th, 2010 in Industry and Security News.

Microsoft has announced their second known zero-day vulnerability within the last 60 days. This one affects older browsers including IE6 and IE7 - it doesn't seem to affect the old IE5.01 or the current IE8. Unfortunately, a patch is not yet available, and Microsoft has not yet announced when they will release the fix. Read more from Computerworld and InformationWeek.