Adobe Flash Player vulnerability patched

by Andy on June 12th, 2012 in Security Tips.

Adobe have published a security update addressing a critical vulnerability in Adobe Flash Player 11.2.202.235 and earlier versions.

The vulnerability could cause a crash and potentially allow an attacker to take control of the affected system.

Windows users of Adobe Flash Player 11.2.202.235 and earlier are advised to upgrade to Adobe Flash Player 11.3.300.257

The update will have been applied automatically providing Adobe Flash player is set to update automatically, but it's worthwhile checking the version currently installed on your system by visiting http://www.adobe.com/products/flash/about/

If you don't have the latest, upgrade to the latest version of Adobe Flash Player by visiting Adobe's site.

For more information, check Adobe's security advisory.